Visual Newsletter
Tips for Importing CAD Files into Visual

Visual can import CAD files in a DWG/DXF format. Below are some tips to assist with importing CAD files into Visual:


Importing CAD files with complex entities:
Some CAD files can consist of complex entities such as blocks, 3D solids, bodies and regions. These types of entities are too complex for Visual to import and need to be ‘exploded’ into simple entities such as a polygon or a line in the CAD software:

  1. In CAD software, select Explode from Modify menu.
  2. Select all entities in the CAD file and right-click to complete the command.
  3. Select Save As from the File menu and save as a DWG file (Tip: Save the file in a 2000 DWG format.)
  4. If you are still unable to import the file into Visual, then repeat steps 1 to 3 until the file imports in Visual (Tip: Complex entities may need to be exploded multiple times until they become a simple entities.)


Importing CAD files with external references (XREF):

An XREF is an ‘external reference’ to another CAD file. The following information explains how to attach an XREF to your CAD file:

  1. Type xref or xr into the command line at the bottom of the screen. This launches the External References window.
  2. To attach an XREF, click on the Attach DWG icon at the top left of the External References window.
  3. Select the reference file and then click Open.
  4. Select whether or not you want you want the reference file to be an Attachment or an Overlay (Choosing Overlay doesn’t include any of the nested XREF's associated with the reference file.)
  5. Select an insertion parameter by either selecting Specify On-screen or selecting the default values.
  6. Click OK.
In order to import a CAD file that has XREF's associated to it into Visual, the XREF's need to be either in the original location of when they were referenced or in the same location as the CAD file.

Tip: Create a folder that includes both the XREF's and the CAD file before importing the CAD file into Visual.


Checking for Large X and Y Coordinates:

Visual cannot handle very large X and Y coordinates (i.e. X=1,000,000, Y=1,000,000). If you import a CAD file with very large X and Y coordinates, you may find some of your information has disappeared from your background. Also, if you place a Plan or Architectural view of your design in the Print Editor, you will not be able to see it.

Tip: Before importing your background into Visual, move your background, in your CAD file, to X=0, Y=0.


Why will Background Objects not Convert to Solid Objects?

Background objects that either are self-crossing or are nonplanar will not be able to be converted to solid objects.


Customizing your Keyboard

Customizing keyboard shortcuts is a way for you to quickly access your most commonly used commands. Visual allows for you to customize your keyboard to execute your most commonly used Visual commands by doing the following:

  1. From the Tools menu, select Customize to display the Customize screen.
  2. From the Customize screen, select a Visual command from the list and then press the key(s) to assign to that command. (Note: if the key assignment already exists, it will be highlighted in red.)


Squares - Advancing a Classic Form in Downlighting

Gotham Squares offer a clear aesthetic alternative to the familiar. Specifiers can now address a range of lighting requirements with an architectural form consistent with other rectilinear shapes on the ceiling surface and surroundings. Patent-pending features include:

  • One-piece composite trims that provide a clean, minimal appearance from below
  • Installation guides for precision alignment
  • Keying components to position and lock reflector in place
  • Lateral adjustment up to 1/4" in any direction and 5o rotation if needed
The Gotham Squares family of highly engineered, optically advanced downlight and wallwash luminaires are available in 4" and 6" square apertures and a wide range of compact fluorescent, HID and incandescent sources.

Brochure
Photometrics
Specifications