Visual Newsletter
Why Use Offset from Boundary?

When inserting a Calculation Zone into your lighting project, your placement of the calculation points usually depends on whether you are working on an interior or an exterior design. For an interior design, you usually want calculation points to be offset from the boundary of the room. For an exterior project, you usually want the calculation points to extend to the boundary of the site perimeter.

The Offset points from zone boundary checkbox in the Options screen can assist you with the desired placement of calculation points. When the Offset points from zone boundary checkbox is checked, calculation points will be placed away from the boundary of the calculation zone by half of the calculation zone spacing. To use this option:

  1. Click on the Tools menu and select Options.
  2. Select the Calculation Zones tab within the Options screen.
  3. Either check or uncheck the Offset points form zone boundary in the Calculation Zone Points section before placing your calculation zone.


Creating a Vertical Calculation Zone

There may be times in which you would like to measure the light level on a vertical surface. For example, you may need to calculate light levels on the shelves of a warehouse to determine if there is enough light to read the labels on the boxes. To create a vertical calculation zone:

  1. Click on the Calculations menu; select Calculation Zone and Surface.
  2. Your cursor becomes a selection box. Left click the desired surface. (Tip: If you select the wrong surface, left click again until the desired surface is selected.)
  3. Right click to complete the command and place the calculation zone. (Tip: If your calculation zone is returning all zeros or your lighting levels appear lower than expected, read the article: Calculation Points are Facing Away from the Luminaires from the What if Calculation Values are Zeros? section.


Instructions Screen

Do you ever have difficulty knowing when to left-click or right-click the mouse while using Visual? The Instructions Screen is designed to help you learn when to left-click or right-click the mouse for each Visual command. When selecting a command in Visual, the Instructions Screen gives you directions on how to use the mouse to perform each command.

To launch the Instructions screen, click on the Help menu and select Instructions.


What Version of Visual are you using?

The version of Visual you are using appears when first launching the program. Once inside the program, the way to determine the version of Visual you are using is to click on the Help menu and select About Visual.

The latest version of the program is 2.5 (2.05.0000). If you have a license for an earlier version and would like to upgrade to the latest version for FREE, click the Download button below:


Introducing Candéo® LED

Gotham® Architectural Downlighting announced the introduction of a new decorative recessed downlight incorporating multicolor Light Emitting Diode (LED) technology. The new product, Candéo® LED, draws inspiration from the successful Candéo compact fluorescent product introduced by Gotham in 2003.

Gotham’s patent-pending dual reflector design enables a compact fluorescent source to provide effective general illumination while color-changing LED’s add a decorative touch – both within the same downlight footprint! Each source can be independently controlled – allowing either to be turned on or off, and the compact fluorescent lamp to be dimmed (when equipped with a dimming ballast).

Designed by Gotham to integrate Osram-Sylvania ColorMix LED’s and Color Kinetics patented LED drive techniques, Candéo LED provides three levels of color changing capability, including basic on-board modes, a flexible wall mounted user interface and compatibility with Color Kinetics hardware and DMX512 software for customized effects.

Brochure
Photometrics
Specifications