Visual Newsletter
Unmasking Calculation Points

Have you ever finished a lighting design in Visual and realized you masked some calculations points that you needed to include in the calculation?

If you masked calculations points using the Mask-Rectangular, Polygonal or Surface command, follow these instructions:

  1. From the Modify menu, select the Erase command.
  2. Left-click on the dashed boundary line of a masked area, then right-click to erase the masked area to reveal the masked calculation points.

If you masked calculations points using the Mask-Point command, follow these instructions:

  1. From the Calculations menu, select the Mask-Polygonal or Mask-Rectangular command.
  2. Left-click to select the calculation zone from which the calculation points were originally masked, then right-click to complete the selection.
  3. Create a masked area around the empty space where the masked calculation points were originally located by left-clicking.
  4. From the Modify menu, select the Erase command.
  5. Left-click on the dashed boundary line of the masked area, then right-click to erase the masked area to reveal the masked calculation points.


Updating Power Density Zone

When adding luminaire(s) to your lighting design, you will need to update any existing Power Density Zones if you want to include the luminaires into the calculation. To update a Power Density Zone with new luminaires, follow these instructions:

  1. In the Statistics window, select the name of the Power Density Zone with a left-click.
  2. Then right-click on the name of the Power Density Zone to display the drop-down menu.
  3. Select Update from the drop-down menu. The luminaires that currently contribute to the Power Density Zone will be highlighted in red. (Tip: You also can click on the Calculations menu, select Power Zone, select Update and then left-click on the boundary edge of the Power Density Zone to select it.)
  4. Left-click to select the new luminaire(s) to add to the Power Density Zone and right-click to complete the command.


Retrieving a Backup Visual File

Visual stores a backup file (VBK) of all Visual files you have created from the last 30 days. So if you ever misplace a Visual file you created within the last month, you can retrieve the last version by following these instructions:

  1. From the File menu, select Open.
  2. Change the Files of Type to Visual Backup Files (VBK)
  3. Navigate to C:\Documents and Settings\All Users\Documents\Visual\Support and select the name of the file with a .VBK extension.


Omero™ Area & Roadway Luminaires (MR/MRT)

Omero Area and Roadway Luminaires combine daytime appearance with outstanding nighttime performance. This premier, low-profile architectural area lighting solution enhances an array of environments such as parking areas, roadways and pedestrian walkways with a style and performance that only a Lithonia outdoor luminaire can deliver.

Featuring full cutoff, specialty distributions and a variety of high-performance optics with Nighttime™ Friendly Illumination, Omero Area and Roadway Luminaires provide a new profile in illumination for today’s contemporary architectural areas.

For more details about the Omero Area & Raodway Luminaires, select the links below:

Brochure
MR Specification Sheets
MRT Specification Sheets
MR Photometrics
MRT Photometrics


Omero Wall Mounted Luminaire

Omero Wall Mounted Luminaire (MRW) - Designed with the signature low profile aesthetic detail of the Omero family, the Omero Wall Mounted Luminaire combines sleek daytime aesthetics and nighttime performance to complement and enhance any architecture.

With multiple distributions in either lens up or lens down applications, this elegant luminaire allows designers to reveal forms, define space and enhance architectural environments.

For more details about the Omero Wall Mounted Luminaire , select the links below:

Brochure
Specification Sheets
Photometrics