Visual Newsletter
Design Not Displayed in the Print Editor

Drawings imported into Visual Professional Edition with an origin located at very large X,Y coordinates can prevent drawings from being displayed in the Print Editor. An example of very large X,Y coordinates is when the bottom, left-hand coordinates of a design are located at X=500,000 and Y=1,600,115.

When very large X,Y coordinates prevent drawings from showing up in the Print Editor, the issue can be resolved by moving the drawing closer to X=0, Y=0. This can be performed in Visual Professional Edition. To move the design closer to X=0,Y=0 in Visual, follow the instructions below.

  1. From the Modify menu, select Move
  2. Select the entire design by pressing the letter L on the keyboard, using a selection window, or using a crossing window.
  3. Select a Base Point at the bottom left-hand corner of the design
  4. Enter a Destination Point of 0,0 in the Command Line

View the instructional video for moving designs closer to 0,0 inside of Visual on the Training - Instructional Videos Web page.

Training - Instructional Videos


Link to Product Specification Sheets

A quick way to gather documentation for a lighting design is to include the product specification sheet. Many Acuity Brands Lighting photometric files contain a link to the corresponding product family Web page. The product family Web page contains links to the product catalog page, specification sheets, photometric data files, and application information. When the photometric file contains a link to its related product page, the photometric filename will be underlined. The photometric filename is located under the File column in the Luminaire Schedule. To open the product family Web page, click the photometric filename.

For more information, please read the Visual White Paper: Linking your IES files to your product web pages within Visual.


Evaluating Different Luminaires

During the design process you may want to evaluate several different luminaires before making a final product decision. The luminaire type can be changed for a single or multiple luminaires by changing the luminaire type. To change the luminaire type for a single luminaire, follow the instructions below.

Note: The luminaire that will replace the existing luminaire must be added to the Luminaire Schedule before the luminaire type can be changed.

Change Luminaire Type for Single Luminaire
  1. From the Edit menu, select Properties
  2. Select the luminaire with a selection box
  3. Right-click to open the Properties window
  4. Under Luminaire Type listbox, select a new luminaire type

There are two methods for changing the luminaire type for multiple luminaires. First, the luminaire type can be changed in the Properties window, just as it is changed for a single luminaire. However, rather than selecting only one luminaire, several luminaires are selected in the design environment. When the Properties window is opened, all the luminaires that were selected in the design environment will be listed. To change the luminaire type using this method, follow the instructions below.

Change Luminaire Type for Multiple Luminaires (Design Environment)
  1. From the Edit menu, select Properties
  2. Select all the luminaires that will be changed
  3. Right-click to open the Properties window
  4. Under Luminaire Type listbox, select a new luminaire type

A second way to change the luminaire type for multiple luminaires is to open the Properties window from the Luminaire Object State menu. When the Properties window is opened from an Object State menu, all of the objects for that object type (luminaire, calculation zone, solid, or background) are listed in the Properties window. This method is useful for changing the luminaire type for multiple luminaires as well as for all the luminaires in the design. To change the luminaire type using this method, follow the instructions below.

Change Luminaire Type for Multiple Luminaires (Object State Menu)
  1. From the Luminaire Object State menu, select Properties
  2. While holding the CTRL key on the keyboard, left-click to select multiple luminaires
  3. Under Luminaire Type, select a new luminaire type
    This will change the luminaire type for the luminaires that were selected.
or
  1. From the Luminaire Object State menu, select Properties
  2. While holding the Shift key on the keyboard, left-click the luminaire listed at the top and the luminaire listed at the bottom to select all the luminaires in the design
  3. Under Luminaire Type listbox, select a new luminaire type
    This will change all the luminaires in the design to the new luminaire type.

View the instructional video Luminaire: Changing Luminaire Types on the Training - Instructional Videos Web page.

Training - Instructional Videos


Introducing Redesigned THC A15 Economy High Bay Reflector

The workhorse of LIthonia Lighting's HID highbay reflectors has been redesigned and improved. The new THC A15 delivers greater uniformity at the same spacings while being more “forgiving” when it comes to the leg settings chosen by the installer.

The new THC A15 has a smooth contour for even light distribution, a slightly more diffuse anodized finish, and a smaller top opening to maintain high efficiencies. This new design delivers greater application flexibility with multiple distributions and improves uniformity. Substituting this new reflector in place of the old will improve the overall lighting quality and deliver equal performance.

You’ll notice the new look, and all of the cosmetic changes serve a purpose to enhance performance. This reflector was designed with advanced optical software to deliver optimal uniformity and eliminate arc tube rise with a continuous and smooth contour. The top opening also has been reduced to increase downward efficiency. The new THC A15 reflector can adjust to five different leg settings for five distinct distributions ranging from narrow to wide spread with spacing criteria from 0.9 to 1.8. The optimal distribution for 400W metal halide is at position 10 with 80.3% total luminaire efficiency, 1.3 spacing criteria and a maximum CU of 95%.

For more details, please download the Specification sheets in PDF format and the Photometric Files in electronic IES format or go to www.lithonia.com.