
Chapter 11 - Print Editor
The Print Editor provides a versatile means to compose a complete set of final drawings without the necessity of using an additional CAD package.

Visual is capable of multi-page printing on any sheet size supported by a printer or
plotter.

Pages (drawings are referred to as "pages" in Visual) may consist of:

Title block
Multiple views (called Drawings here)
Statistics
Luminaire schedule
Luminaire locations
Drawing notes
Text and drawing annotations
Images
Specification Sheets

Pages can be printed to any printer (including a PDF printer) or exported to
DWG/DXF.

 

From the Design Environment, the Print Editor is accessed by selecting Print
Editor from either the File Menu or the Quick Access Toolbar.

 

 

javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_1_Visual_Interface/Design_Environment/1.1.1_Quick_Access_Toolbar.htm


11.1 Introduc�on
The Print Editor is a full screen editor WYSIWYG with a layout much like that of the Design Environment. The Print Editor includes a Ribbonbar with command buttons, a Design
Layout showing the current Page, a Sidebar for viewing a list of Pages or editing Properties, and a Status Bar that provides feedback and access to some commands.

Important Terminology Note:

Pages are shown in the Design Layout. Pages may contain Drawings. To avoid
confusion, this manual refers to "drawings" as those objects inserted with the
Drawing button on the Ribbonbar. "Drawing" does not refer to the whitespace
representing the piece of paper in the Design Layout; that is called a "page".
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11.1.1 Print Editor Ribbonbar
The Ribbonbar is the graphical menu interface housing all Print Editor commands. The commands on each tab are sub-grouped into panels to make navigation easier. Using a Ribbonbar
style allows easier location of commands via images and text that then allows for more commands to be shown.

Common commands and insertable items are located on the Home tab.  

The Insert tab contains additional resources available to add to Pages.  

The presence of a small downward arrow below the button graphic indicates a sub-
menu is available for more detailed selection. For example, clicking the Drawing
button initiates the sub-menu showing the nine standard views that can be inserted.

 

Some buttons with a small downward arrow are dual-function.

Clicking the upper portion executes the command and insert the default item.

Clicking the lower portion initiates a sub-menu to allow for selection of additional
available items or related commands.

Title Block, Note, and New have this function. The New sub-menu is shown at far
right (modified to show detail).

 

Left-clicking an object in the Page Layout will cause the context-sensitive
Properties tab to appear. The Properties tab provides an interface for the
specification of object parameters.  All versions of the Properties tab contain the
Edit, Format, and Zoom panels. Additional panels will be shown depending on the
object selected. As an example, the tab used for Drawings is shown at right.
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The Edit panel is always on the far-left side of the Properties tab. Cut, Copy,
Paste, and Delete are available. These buttons operate similarly to other Windows-
based applications.

 

The Format panel is always on the left of the Properties tab, just to the right of the
Edit panel. Buttons related to various formatting parameters are available. These may
be activated in a context sensitive manner when a button doesn't apply to the Active
Object. See Using the Format panel for detailed information.

 

The Zoom panel is always on the far-right of the Properties tab. Zoom All, Zoom
In, Zoom Out, and Zoom Window are available. These buttons function in the
same manner as they do in the Design Environment.

 

Specific functionality is covered in various sections of this chapter.
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11.1.2 Print Editor Sidebar
The Print Editor Sidebar provides convenient access to all created Pages and the interface that allows for object parameter modification in the Properties tab.

The Pages tab of the Print Editor Sidebar shows Snapshots of all currently
created Pages. This allows for easy of movement when multiple Pages are created.

Left-click a Page Snapshot to make that Page the Active Page and place it in the
Page Layout Window.

Buttons at the top of the tab allow for New, Copy, Clear, and Delete mimicking the
Page panel of the Home tab of the Print Editor Ribbonbar.
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The Properties tab of the Print Editor Sidebar contains various fields that allow for
advanced manipulation of Page entities such as Font Format or Color.

The Properties tab contains the many common parameters also accessible from the
Properties tab in the Print Editor Ribbonbar such as Font formatting options
standard to Windows-based applications.

 

Note: The use of this tab is an advanced feature in most cases and should only be
necessary if changes are desired to very specific elements of items on a Page.
Specific use of the Properties tab is not covered in this manual. However, it functions
as would be expected having used other parts of Visual and most other Windows-
based applications. For example, left-clicking a field makes it editable or initiates a
dialog, the use of which should be self-evident.  If use and behavior is non-obvious to
the user, it is recommended that use of the Properties tab be avoided to make these
advanced changes.

 

Left-clicking the pushpin in the upper right corner of the Sidebar Auto-Hides or
"pins" it to the right side of the Print Editor Window. Pinning is indicated by the
pushpin pointing to the left, which means that the button is now in the converse "un-pin
mode".

Placing the mouse over the hidden Sidebar causes it to expand, or "flyout". Placing
the mouse over the Page tab or the Properties tab causes that particular tab to
display.

To un-hide or un-pin the Sidebar, left-click the pushpin.
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11.1.3 Print Editor Status Bar
The Print Editor Status Bar is always present at the bottom of the Print Editor screen, and contains various buttons and feedback mechanisms to make Page layout easier. A toggle button
with a gold color indicates the mode associated with that button is in operation as is shown below for Snap Mode.

The components of the Print Editor Status Bar are:

Absolute
Coordinates

 This element reports the location (Cartesian X,Y) of the mouse crosshairs within the Page Layout with respect to the origin (0,0) that is located at the
upper-left corner of the Page. For more information see Cartesian Coordinates.

Snap Mode  This button allows the Snap Mode to be turned on or off and indicates the mode is active when it has a gold background. See Incremental Snap for
more information about how Snap works in the Design Environment, which translates to the Print Editor.

Snap Increment  This list box indicates what snap increment Visual will use if that mode is activated. Three choices are available. Custom increments are not allowed.
 See Incremental Snap for more information about how Snap works in the Design Environment, which translates to the Print Editor.

Zoom  These buttons allow the quick change of the view by: Zoom All, Zoom Window, Zoom In, and Zoom Out. For more information see Zoom for
information about how Zoom works in the Design Environment, which translates to the Print Editor.

Printer, Paper  This field shows the currently selected Printer and Paper configuration. Left-clicking the field is the same as clicking the Print Setup button on the
Print Editor Ribbonbar.

The lower portion of the Print Editor Status Bar will report information when manipulating Page items. For example, the text "Place New Item: Light Level Statistics" will be displayed when
placing that item.
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11.1.4 Print Editor File Menu
The File menu is a part of the Print Editor Ribbonbar but functions like a traditional menu instead of as part of the ribbon. The File menu is where new projects are created, VSL files are
opened and saved, projects are verified with the Audit command, DWG and DXF files are imported and exported, and the Print Editor is accessed.

Upon selecting the File menu, a drop-down menu will appear allowing further selection
of several commands.

The presence of an ellipsis (...) following a menu command indicates that the
command provides access to a dialog form, most of which are just like those used in
other Windows-based applications.

 

The Save command is the same as that in the Design Environment and therefore
saves the current Print Editor and Design Environment. The operating system
focus likely shifts between windows while accomplishing both save operations.

 

The Save As command  is the same as that in the Design Environment and
therefore saves the Print Editor and Design Environments as a new VSL file.

Clicking the command initiates the Save File As Dialog to allow for filename and
location specification.
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The Print command is the same as left-clicking the Print button on the Print Editor
Ribbonbar and initiates the Print Dialog. See Printing.

 

The Export command initiates the Export As Dialog that allows for the
specification of a file name and one of multiple CAD or graphic formats. Once the
Save button has been clicked, the Export CAD Layers Dialog appears to allow the
user to choose which Layers of the Page Layout are exported. Only the current
Page is exported. Clicking OK closes all dialogs and Exports the file.

 

The Close button closes the Print Editor and returns to the Design
Environment. If the current Page Layout is not saved, Visual will ask to save or
not.
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11.2.1 Crea�ng a Page
Initially, the Print Editor contains a single blank page. It is recommended, although not required, to select a printer and paper size before adding objects to the page.

To set the Active Printer, select the Setup button from the Project Panel of the
Print Editor Ribbonbar. Alternately, select the Print, Paper field of the Status
bar.

 

After clicking either Setup button, Visual initiates a drop-down menu.

Clicking the Printer button in this dialog initiates a drop-down to select one of the
system Printers. The Printers shown will vary from computer to computer. Select
the desired Printer to make it the Active Printer.

The Select Paper button initiates the Windows printer configuration dialog for the
Active Printer to allow for detailed configuration. Consult specific printer and
Windows help for more information.

Apply To All Pages tells Visual to use the same Printer and Paper parameters for
each Page. To apply different settings to each Page, uncheck the checkbox, move to
each Page where a different configuration is desired, press the Setup button, and
make the desired selections as above.

Closing the dialog by clicking in the Page Layout Environment will save the
settings.

Clicking the Print button initiates the Visual Print Dialog.

 

To choose a custom paper size, first check the Use Custom Paper Size checkbox.

This will activate the Paper button to allow for default choices to be made or a custom
size can be typed in the text boxes below the Paper button.

Orientation is controlled by making a selection of one of the radio buttons.

Margins are controlled by making default selections from the combo boxes or typing
custom values into the text fields of those boxes.

 

Objects placed in the Page Layout are referenced to a global (0,0). The "paper" is  
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referenced to the same (0,0). Therefore, changing the paper size as shown above
leaves the objects placed in the same locations, which may or may not place them on
the "paper" as shown at far right.

Once a Paper Size has been chosen, any of the objects on the Insert tab of the
Print Editor Ribbonbar can be placed.
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11.2.2 Naviga�on
Navigation in the Print Editor is very similar to the Design Environment. The main exception being that the Print Editor is a 2-dimensional space and therefore has no height or Z-dimension.

Click and hold the right mouse button while moving the mouse in the Print Editor to
move the view in the plane of the computer screen.

 

Use the roller wheel to Zoom In (roll forward) and Zoom Out (roll rearward) when the
mouse cursor is in the Page Layout Window.

 

The Zoom panel of the Print Editor Ribbonbar contains the Zoom All, Zoom In,
Zoom Out, and Zoom Window buttons that function as they do in the Design
Environment.

The Zoom level is saved for each Page.
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11.2.3 Placing Objects
The placement of any object follows generally the same logical progression.

Choose an object to be inserted from the Insert tab (or the Home tab) of the Print
Editor Ribbonbar; for example Light Level Statistics.

 

The object will be attached to the mouse cursor, which then allows the user to left-click
the mouse at the preferred location for the upper-left corner of the object. A plus sign is
added to the cursor to indicate an object is being placed.

 

Objects are placed based on the Snap setting in the Print Editor Status Bar. A
yellow highlight to the Snap button indicates objects will be placed on the Snap Grid
as defined by the adjacent listbox. To change the Snap Grid, select the desired value
from the choices in the sub-menu. The current value will have a yellow check to the
left of the value.

 

Once placed, objects can be moved, scaled, and formatted with commands on the Properties tab of the Print Editor Ribbonbar specific to each object type.
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11.2.4 Selec�ng Objects
Selecting objects in Print Editor is similar to doing so in the Design Environment.

Left-clicking an object makes it the Active Object. This tells Visual to initiate the
Properties tab in the Print Editor Ribbonbar for basic modifications and allows
advanced modification in the Properties tab of the Sidebar.

The Active Object will be highlighted, a grey border with additional capability may be
added, and Grips will be provided for resizing.

 

Grips (the yellow boxes on the perimeter of an object) allow for scaling as discussed
in various sections of this chapter.

 

As in the Design Environment, the mouse can be used to window objects for
selection. Should a left-click be issued when there are no objects within the pick-box,
Visual will automatically assume that selection by Window and Fence is desired. A
rectangle will be dynamically drawn starting at the location of the first left-click as the
mouse is moved within the Design Window. The opposite corner of the rectangle is
then chosen with a left-click to define the rectangular selection region. See Selecting
Objects for a review of the methodology in the context of the Design Environment.

 

Once selected, Print Editor objects can be modified as detailed in the section 7.4 Modifying Pages and Objects as well as information provided in sections of 7.3 Print Editor Objects as
necessary.
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11.2.5 Context Sensi�ve Menus
Right-clicking the mouse on objects initiates a Context-Sensitive Menu that can be useful.

Zoom Selection - zoom to fill the screen with a specified window

Bring to Front - place the object in front of all other objects

Send to Back - place the object behind all other objects

Lock Position - lock the current position such that it can't be moved with the mouse

Cut - remove the object and place it in the Visual clipboard

Copy - place the object in the Visual clipboard

Copy and Locate - copy the object and immediately attach it to the mouse cursor
for placement (equivalent to Copy and Paste at the same time)

Paste - duplicate the last object from Cut or Copy by placing the new object at (0,0)
on the Page

Select All - select all objects on the current Page

Delete - remove the object without placing it in the Visual clipboard

Properties - set focus to the Properties tab of the Print Editor Sidebar with the
parameters of the object active

 

Right-clicking on tabular objects allows for multiple extra features and is discussed in
Working With Tabular Objects.

 

Some functions in the Context-Sensitive Menu may be inactive or inapplicable in various cases. Right-clicking in some cases yields a reduced set of options.
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11.3 Print Editor Objects
Many different objects can be placed on a Page to illustrate the lighting model.

Luminaire Schedule - describes the luminaires

Surface Schedule - details the surface properties

Statistics - summarizes lighting metrics for each Calculation Zone

Power Statistics - summarizes lighting power density

Template - pre-defined user-created elements used across multiple projects

View - any saved view from the Design Environment

Note - user-defined text describing the project or lighting model

Products - Graphics and/or specification sheets from any Acuity Brands
product

Luminaire Locations - detailed information about placement and aiming

Text - simple alphanumeric information

Shape - a Line or Callout to connect elements

Drawing - any of the nine pre-defined views scaled as desired

Title Block - text and graphic information describing the project and designer

 

The elements can be placed in any position, each element can be formatted to suit individual preference or project needs, and detailed formatting can be applied by advanced users to provide
individuality as desired.
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11.3.1 Drawings
Drawings show the lighting model in 2-dimensions to a specific scale.

To place a Drawing on the Page, click the Drawing button located on the Insert tab
of the Print Editor Ribbonbar.

 

Visual will initiate the Drawing drop-down menu showing the nine basic views
available. Left-click the desired view.

Once a view direction is selected, Visual will determine the appropriate scale to fit the
Drawing.

 

Drawings are placed by left-clicking the mouse in the desired location as described
in Placing Objects.

 

Visual automatically chooses a Drawing scale based on the Page size and
commonly used scales. The scale of a drawing can be easily modified.

Modification of Drawings is discussed in Modifying Drawings.

 

To place a view of the model that is not one of the nine standard viewing angles, a View must be inserted.
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11.3.2 Luminaire Schedule
Luminaire Schedules provide detailed information about Luminaires used in a lighting model. The specific content of the Luminaire Schedule is modified in the Design Environment.
Modifications discussed here are related to formatting.

To place a Luminaire Schedule on a Page, click the Luminaire Schedule button
on the Insert tab of the Print Editor Ribbonbar.  

Luminaire Schedule is placed by left-clicking the mouse in the desired location as
described in Placing Objects.  

See Working with Text-Based Objects for information on editing text content.

See Working With Tabular Objects for information on formatting tables as well as
choosing columns to display.

 

When a multi-head Luminaire Type is present, the Luminaire Schedule in Print
Editor behaves like that in the Design Environment.

A plus symbol is shown at the left edge of the row when it is the Active Object, and
the multi-head Luminaire Type can be expanded to show information for individual
heads by clicking the plus symbol.

This feature is useful in very complex projects, and is of little value when the heads are
the same base Luminaire (IES file).

To collapse the Luminaire Type, click the minus symbol.
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The available columns for a Luminaire Schedule are:

Symbol - The Symbol defined in the Luminaire Schedule Editor

Label - The text label defined in the Luminaire Schedule Editor

Image - The graphic assigned in the Acuity Brands database

QTY (Quantity) - The number of the Luminaire Type placed in the model

Manufacturer - Text from the [MANUFAC] field of the IES file or that edited in the Luminaire Schedule Editor

Catalog Number - Text from the [LUMCAT] field of the IES file or that edited in the Luminaire Schedule Editor

Description - Text from the [LUMINAIRE] field of the IES file or that edited in the Luminaire Schedule Editor

Lamp - Text from the [LAMP] field of the IES file or that edited in the Luminaire Schedule Editor

Number Of Lamps - Text from the IES file or that edited in the Luminaire Schedule Editor

Filename - The name of the IES files used as the base of the Luminaire Type definition

Lumens Per Lamp - Text from the IES file or that edited in the Luminaire Schedule Editor

LLF - The Light Loss Factor  assigned in the Luminaire Schedule Editor

Wattage - Text from the IES file or that edited in the Luminaire Schedule Editor

Efficiency - The calculated efficiency from the information in the IES file

Distribution - The IES classification and spacing criterion (SC) across and along the lamps

Plot - A miniaturized candlepower graph in polar coordinates (otherwise called a polar plot or candela curve)

Notes - This is the only field NOT based on the Luminaire Schedule Editor. When this column is shown, it allows for insertion of additional text-based information using the editing
method in Working with Text-Based Objects

Once placed, the object can be modified in many ways. See Working With Text-Based Objects for information about formatting headers.

Visual has default settings of common content. The default may differ on any one computer based on user choices; see Saving Templates and Defaults.
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11.3.3 Luminaire Loca�ons
Luminaire Locations shows a table with data about position and aiming of each Luminaire in the model.

To place a Luminaire Locations table on a Page, click the Luminaire Locations
button on the Insert tab of the Print Editor Ribbonbar.

 

Luminaire Locations is placed by left-clicking the mouse in the desired location as
described in Placing Objects.

 

See Working with Text-Based Objects for information on editing text content.

See Working With Tabular Objects for information on formatting tables as well as
choosing columns to display.

The available columns for Luminaire Locations are:

 

No. - The Luminaire Number based on the sort method chosen for Luminaire Labels in the Design Environment

Label -  The Luminaire Type Label as assigned in the Luminaire Schedule Editor

Location (X, Y, Z) - The Cartesian coordinates of the Luminaire

MH - The mounting height of the Luminaire

Orientation - The orientation of the Luminaire based on 0° as defined in the Luminaire Schedule Editor for the Symbol

Tilt - The angle of tilt with 0° being straight down (in the negative Z-axis) of the Luminaire

Aim (X, Y, Z) - The Cartesian coordinates of the aiming point of the Luminaire

Once placed, the object can be modified in many ways. See Working With Text-Based Objects for information about formatting headers.

Visual has default settings of common content. The default may differ on any one computer based on user choices; see Saving Templates and Defaults.
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11.3.4 Power Density Sta�s�cs
Power Density Statistics shows a table with data about each zone relaying area, total power, and the resulting power density to justify or verify compliance to various requirements.

To place a Power Density Statistics table on a Page, click the Power Density
Statistics button on the Insert tab of the Print Editor Ribbonbar.  

Power Density Statistics is placed by left-clicking the mouse in the desired
location as described in Placing Objects.  

See Working with Text-Based Objects for information on editing text content.

See Working With Tabular Objects for information on formatting tables as well as
choosing columns to display.

The available columns for Power Density Statistics are:

 

Description - The name given to each Power Density Zone in the Design Environment

# Luminaires - The number of Luminaires associated to the zone

Total Watts - The total number of Watts (power) associated to the zone, based on the defined Watts in the Luminaire Schedule Editor

Area - The area of the zone, based on the system units of feet or meters

Density - The resulting Watts per unit area (W/ft² or W/m²) for the zone equalling [Total Watts]/[Area]

Once placed, the object can be modified in many ways. See Working With Text-Based Objects for information about formatting headers.

Visual has default settings of common content. The default may differ on any one computer based on user choices; see Saving Templates and Defaults.
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11.3.5 Sta�s�cs
Light Level Statistics (Statistics) summarize performance metrics for all Calculation Zones placed in the model. Statistics only applies to lighting metrics. Lighting Power Density is
summarized in Power Density Statistics placed separately.

To place a Statistics table on a Page, click the Statistics button on the Insert tab of
the Print Editor Ribbonbar.

 

Statistics is placed by left-clicking the mouse in the desired location as described in
Placing Objects.

 

See Working with Text-Based Objects for information on editing text content.

See Working With Tabular Objects for information on formatting tables as well as
choosing columns to display.

The available columns for Statistics are:

 

Description - The name given to each Calculation Zone in the Design Environment

Symbol - the graphical symbol associated to the zone

Avg - the average of all values in the zone

Max - the maximum value in the zone

Min - the minimum value in the zone

Max/Min - the maximum value in the zone divided by the minimum value in the zone

Avg/Min - the average of all the values in the zone divided by the minimum value in the zone

Avg/Max - deprecated; the average of all values in the zone divided by the maximum value in the zone

Min/Max - deprecated; the minimum value in the zone divided by the maximum value in the zone

Min/Avg - deprecated; the minimum value in the zone divided by the average of all values in the zone

Max/Avg - deprecated; the maximum value in the zone divided by the average of all values in the zone

UG - Uniformity Gradient, which is the highest value of all the local changes in lighting quantity between adjacent points in the grid

CV - Coefficient of Variance , which is an advanced statistical calculation defined as the standard deviation divided by the mean (average) of all points

NOTE: units will change as necessary depending on the Calculation Type chosen. Some statistics (e.g. UG and CV for a luminance-based zone) become nonsense in some cases.
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Once placed, the object can be modified in many ways. See Working With Text-Based Objects for information about formatting headers.

Visual has default settings of common content. The default may differ on any one computer based on user choices; see Saving Templates and Defaults.
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11.3.6 Surface Schedule
Surface Schedules summarize properties of all Solid Objects in the model.

To place a Surface Schedule table on a Page, click the Surface Schedule button
on the Insert tab of the Print Editor Ribbonbar.

 

Surface Schedule is placed by left-clicking the mouse in the desired location as
described in Placing Objects.

 

See Working with Text-Based Objects for information on editing text content.

See Working With Tabular Objects for information on formatting tables as well as
choosing columns to display.

The available columns for Surface Schedule are:

 

Name - the name given to each Solid Object in the Design Environment

Reflectances - the "front" and "back" Reflectance assigned to each object

Normal (X, Y, Z) - the unit vector describing the normal of each object

Area - the square feet or meters of each object based on system units

Once placed, the object can be modified in many ways. See Working With Text-Based Objects for information about formatting headers.

Visual has default settings of common content. The default may differ on any one computer based on user choices; see Saving Templates and Defaults.
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11.3.7 Title Block
A Title Block can be inserted on a Page to organize and illustrate project-related information.

To place a Title Block table on a Page, click the Title Block button on the Insert
tab of the Print Editor Ribbonbar. The top portion of the button places a Title
Block.

Once the button is pressed, Visual inserts the Title Block based on the printable area
and margins returned by the Windows system information.

 

The Title Block button is dual function; the lower portion of the button initiates the
Title Block Dialog that shows saved Title Blocks that can be inserted. Left-click
the desired thumbnail image and Visual inserts the Title Block based on the printable
area and margins returned by the Windows system information.

Note that, once placed, the Title Block cannot be moved or resized like other objects.

Today's date will be placed in the Title Block. This can be edited if necessary.

Borders are formatted as described in Working With Tabular Objects.

 

Editing text-based sub-objects in a Title Block is similar to the method for other text-
based objects; the first left-click places focus on the object, and the second left-click
tells Visual to modify the text contents of the object. See Working With Text-Based
Objects for detailed information.

Editing the main Title Block text is slightly different in that a small editor appears to
edit the text without it being rotated. Multiple lines can be input. Click Accept to close
the editor and apply the changes.

 

The image in the upper-right can be modified as described in Images to present a
company logo or any graphical element.

 

Using the Title Block Dialog, the user can select Keep All Titleblocks Synchronized
to make each text field the same on all sheets; i.e. "Designer" (or whatever the user
chooses for that field) is the same on all Pages. This feature also removes automatic
Page numbering.
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Using the Title Block Dialog, the user can select Manage Titleblock Templates  that
initiates a dialog to delete and rename saved Title Blocks. See Saving Templates
and Defaults.

 

Visual has default settings of common content. The default may differ on any one computer based on user choices; see Saving Templates and Defaults.
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11.3.8 Products
Products provide a way to describe products in a detailed fashion using graphical and specification sheet information from the Acuity Brands Product Database. Consequently, this only applies to
Acuity products. "Product" refers to one of the elements related to a Luminaire Type, and can vary depending on the context. It could be a graphic (JPG, BMP, PNG, etc) or a PDF. Or, by the
time we get around to updating the manual, it could be a QR code or something to tie in your Google Glass or alert the NSA you're planning to sell LEDs to Iran. Products are a specific case of
inserting PDF files.

To place a Product on a Page, click the Products button on the Insert tab of the
Print Editor Ribbonbar. The number in the red circle represents the number of
Products available to insert.

 

The Product Dialog will initiate below the button. Each Product section contains a
graphic and a specification sheet PDF; either of these may be blank indicating there is
not an object of that type to place. As can be seen at right, the blue header is labeled
with the IES file name.

Left-click either object type to place it on a Page.

 

Clicking a graphic tells Visual to place an Image as described in Images with the file
(from the product database) pre-attached for placement.

 

file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_11_Print_Editor/Print_Editor_Objects/11.3.13_PDF.htm
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
javascript:TextPopup(this)
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_11_Print_Editor/Print_Editor_Objects/11.3.10_Images.htm


11.3.9 Views
Views are saved images from the Design Environment as described in Saving Views. Views are not Drawings and are not to a scale.

To place a View on the Page, left-click one of the Views shown in the Views panel
on the Insert tab of the Print Editor Ribbonbar.

 

The first View (in the upper-left) is always the current View in the Design
Environment. If the desired View is not shown, scroll using the scrollbar on the right
or click the expand button to see all Views. Left-click the desired View.

 

Clicking a View tells Visual to place an Image as described in Images with the related
graphic file of the View pre-attached for placement.

 

Once placed, a View can be Cropped if desired. Select the View to be Cropped.
Click the Crop button in the Properties tab of the Print Editor Ribbonbar and
select Crop View from the drop down menu.

Left-click-drag a window that defines the area to remain after the Crop. Release the
left mouse button and Visual automatically applies the changes and ends the
command.
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To Reset a Cropped View, click the Crop button in the Properties tab of the
Print Editor Ribbonbar and select Reset View from the drop down menu. Visual
will automatically restore the View to its original size.

 

Note that Views are often saved in Visual at a larger size than they are placed and can be enlarged without pixelation.

To insert a scalable Drawing, see Drawings.
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11.3.10 Images
Images can be placed on the Page to provide supporting information, logos, signatures, PE stamps, or other graphics. The Images functionality is also used by Visual when inserting some other
objects. PNG, GIF, JPG, BMP, TIFF, and EMF files are valid for insertion.

To place an Image on a Page, click the Image button on the Insert tab of the Print
Editor Ribbonbar. The standard file selection dialog used in other Windows-based
applications will be initiated. Select the desired file and click Open.

 

Once a file has been selected, Visual attaches it to the mouse cursor for placement.
Left-clicking the mouse in the desired location places the graphic.

 

Modifications to borders are made in the Format panel of the Properties tab in the
Print Editor Ribbonbar. See Using the Format Panel.

 

Images are inserted with title text based on the filename. Editing this text is
accomplished by clicking the title text after the Image has been selected. As with
other text-based entities, Visual initiates an editing box highlighted in yellow.

Left-click the mouse in whitespace to apply changes.

Formatting of title text is done with items in the Text panel as described in Working
with Text-Based Objects

 

Once inserted, the Image can be modified using the Image button on the
Properties tab of the Print Editor Ribbonbar that is initiated after left-clicking the
Image.

Clicking the button has functions as discussed in Using the Image Preview.

 

The scale of the Image may not be desirable. To change the scale of the Image, left-click the Image to select it, then two options are available:
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1) Use the grips to left-click-drag: Left-click the mouse on a yellow grip, hold the
mouse button, and drag until the desired size or scale is achieved. Visual displays the
resulting scale factor in the upper-left corner.

 

2) Using the advanced Properties tab of the Sidebar, type the desired scale % (of
original size) in the text box and press Enter to apply the change. The "%" symbol
does not need to be entered.

 

Images are used to insert Products, and Views as well as in the Title Block graphic.
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11.3.11 Notes
Notes is a text-based element that allows for description of the lighting model.

To insert a Notes entity, click the Notes button on the Insert tab of the Print Editor
Ribbonbar. This selects the default Notes entity.

 

Notes is placed by left-clicking the mouse in the desired location as described in
Placing Objects.

 

The Notes entity is a pre-formatted container that holds a large text box. To edit the
content, simply left-click the object to make it active, and then left-click it to activate
text editing.

 

The Notes button is dual-function. clicking the lower portion initiates the Notes
Dialog that shows saved Notes that can be inserted. Left-click the desired thumbnail
image and Visual inserts the Notes.

 

Using the Notes Dialog, the user can select Insert Note From File  that initiates a
dialog to choose a text file to be used to populate the Notes content area.

 

Using the Notes Dialog, the user can select Manage Note Templates that initiates a
dialog to delete and rename saved Notes.
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Notes borders can be formatted as described in Using the Format Panel  

See Working With Text-Based Objects for information about formatting text.

See Saving Templates and Defaults for information on saving Notes entities for future use.
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11.3.12 Text
Text can be inserted on a Page for various reasons. This section does not apply to editing text in other objects.

To insert Text, click the Text button on the Insert tab of the Print Editor
Ribbonbar.

 

Text is placed by left-clicking the mouse in the desired location as described in
Placing Objects.

 

The Text entity is a pre-formatted container that holds a large text box. To edit the
content, simply left-click the object to make it active, and then left-click it to activate
text editing.

Click in "whitespace" to end editing and apply changes.

 

Text borders can be formatted as described in Using the Format Panel. Unlike text in
the Design Environment, Text can be formatted like most Windows-based
applications allow.

 

See Working with Text-Based Objects for information on formatting Text.

javascript:TextPopup(this)
javascript:TextPopup(this)
file://d/Dropbox/ABL/Visual Professional Program Help Guide/7.2.3_Placing_Objects.htm
javascript:TextPopup(this)
file://d/Dropbox/ABL/Visual Professional Program Help Guide/7.4.6_Using_the_Format_Panel.htm
file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_11_Print_Editor/Modifying_Pages_and_Objects/11.4.3_Working_With_Text-Based_Objects.htm


11.3.13 PDF
The PDF (function) allows for specification sheets not in the Acuity Product Database, lamp and ballast information, or other elements to be inserted in the Print Editor, just like PDF specification
sheet Products. PDFs are placed one sheet at a time onto a Page.

To place a PDF page from a file, click the PDF button on the Insert tab of the Print
Editor Ribbonbar. Clicking the button opens a file selection dialog standard to
Windows-based applications. Select the desired file as normal.

 

The PDF Dialog will be initiated, which allows for the selection of one of the pages
contained in the PDF file. Multiple insertions can be executed to place all pages if
necessary.

Click the Next and Previous buttons below the snapshot to display the desired page.
Click OK to place the object. Click Cancel to close without changes.

 

PDFs are placed by left-clicking the mouse in the desired location as described in
Placing Objects.

 

Once placed, PDFs behave like an Image in Print Editor and can be modified as
described in Images.

PDF Page borders can be formatted as described in Using the Format Panel.
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11.3.14 Shapes
Shapes provide basic elements to augment a Page.

To insert a Shape on a Page, click the Shapes button on the Insert tab of the Print
Editor Ribbonbar.

 

Clicking the Shapes button initiates a sub-menu that allows for selection of one of the
available elements. Left-click the desired element.

 

Shapes are placed by left-clicking the mouse in the desired location as described in
Placing Objects.

 

A Line provides a straight segment and two nodes.  

A Callout provides a straight segment, a node, and a (by default) numbered textbox.  

Lines and Callouts can be moved by left-click-dragging the object with the mouse.

Lines and Callouts can be changed in length and orientation by left-clicking the
object to make it active, then performing a left-click-drag on one of the end grips.

 

Callout text can be edited by using the advanced Properties tab in the Print Editor
Sidebar. Left-click the object to make it active and modify the text as necessary in the
text box of the Content section.

 

Modifications to Shapes are made in the Format panel of the Properties tab in the
Print Editor Ribbonbar. See Using the Format Panel.
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11.3.15 Table
Tables allow for the inclusion of tabular data on a Page.

To insert a Table, click the Table button on the Insert tab of the Print Editor
Ribbonbar.

Clicking the button initiates the Table Dialog that allows for specification of Table
size. Place the mouse over the location that yields the desired number of rows and
columns.

Note that a Table title row and header row will be automatically inserted in addition to
the number of rows chosen.

The example at right places two rows and 3 columns as shown below.

 

Tables are placed by left-clicking the mouse in the desired location as described in
Placing Objects.

 

Visual uses the default formatting for the new Table and provides placeholder text for
the title and header row in addition to the chosen number of rows and columns. At
right, the two rows and three columns shown in the selection from the Table Dialog
above have been used to create a new Table.

 

See Working With Text-Based Objects for information about editing headers.

See Working With Tabular Objects for information on formatting; e.g. borders and shading.

Visual has default settings of common content. The default may differ on any one computer based on user choices; see Saving Templates and Defaults.
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11.3.16 Templates
Templates are user-defined objects based on standard Print Editor objects.

To insert a Template object, click the Template button on the Insert tab of the Print
Editor Ribbonbar.

Clicking the button initiates the Template Dialog that allows for the choice of one of
the pre-defined Templates.

Templates must first be created as described in Saving Templates and Defaults to
be displayed and therefore inserted with this dialog. Templates may not exist on a
given computer; Visual does not include Templates.

(Note that the dialog graphic at right has been modified for the purpose of this manual.)

 

Left-click the desired Template object from the dialog. Templates are placed by left-
clicking the mouse in the desired location as described in Placing Objects.

 

Once placed, the object can be moved, edited, formatted or otherwise manipulated as
normal. See the appropriate section in this chapter for information on any of the object
types.

 

Using the dialog, clicking Manage User Templates  initiates a dialog window that allows
Template objects to be renamed and deleted.

To rename an object, left-click the desired object and click the Rename button at the
bottom of the dialog. Visual will initiate a dialog to select a new name.

To delete an object, left-click the desired object and click the Delete button at the
bottom of the dialog. Deletion cannot be undone.

(Note that the dialog graphic at right has been modified for the purpose of this manual.)

 

See Manipulating Pages for information on saving Page Templates.
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11.4 Modifying Pages
Pages and objects can be modified in various ways in the Print Editor.

Be sure to review Selecting Objects for information on choosing objects to modify.
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11.4.1 Manipula�ng Pages
Whole Pages can be controlled in Print Editor.

 

Page Order
The order of Pages can be manipulated in the Print Editor Sidebar.

To change the order of Pages, left-click the Pages tab in the Print Editor Sidebar
to make it active if it is not already active.

 

Select the desired Page by left-clicking.

Left-click-drag the desired Page to the new location; Visual indicates the new location
with a blue line.

Release the mouse to move the Page.

 

 

Modifying Whole Pages
The Page panel of the Print Editor Ribbonbar can be used to create or modify whole Pages.

The Page panel contains buttons to create New Pages as well as Copy, Clear,
and Delete whole Pages. These buttons are duplicated (in a smaller fashion) at the
top of the Page tab of the Print Editor Sidebar.

Commands operate on the Active Page. To make a Page the Active Page, left-
click it in the Pages tab of the Print Editor Sidebar. The Page will be displayed in
the Page Layout Window.
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Clicking the upper portion of the New button creates a New Page based on the
Default Page (as defined in the New Page Dialog) in the last position in the
Pages tab of the Sidebar.

Note that the Default Page may vary from that shown at right.

 

The New button is dual-function; clicking the lower portion initiates the New Page
Dialog.

Left-click the desired page and Visual will insert that page type in the last position in the
Pages tab of the Sidebar.

Add A Blank Page will insert a blank page with no objects in the last position in the
Pages tab of the Sidebar.

Save this page as the default page saves the active page (displayed in the Page
Layout Window) as the default to be used for all new Pages.

Save this page as a template saves the active page (displayed in the Page Layout
Window) as a template. a dialog will be displayed to name the Page Template and
it will be shown in the New Page Dialog.

Manage Page Templates initiates a dialog discussed below.

(Dialog modified to fit in view at right.)

 

The Copy button duplicates the Active Page including all objects on the Page and
places the Page copy in the last position in the Pages tab of the Sidebar.

To make a Page the Active Page, left-click it in the Pages tab of the Print Editor
Sidebar.

 

The Clear button removes all objects from the Active Page.

To make a Page the Active Page, left-click it in the Pages tab of the Print Editor
Sidebar.
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The Delete button removes the entire Active Page, which of course includes all
objects on the Page.

To make a Page the Active Page, left-click it in the Pages tab of the Print Editor
Sidebar.

 

Using the dialog, clicking Manage Page Templates initiates a dialog window that allows
Template Pages to be renamed and deleted.

To rename a Page, left-click the desired  Page and click the Rename button at the
bottom of the dialog. Visual will initiate a dialog to select a new name.

To delete a Page, left-click the desired Page and click the Delete button at the bottom
of the dialog. Deletion cannot be undone.

(Note that the dialog graphic at right has been modified for the purpose of this manual.)
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11.4.2 Edi�ng the Page Layout
Object placement can be changed at any time once an object is placed.

Objects are moved based on the Snap setting in the Print Editor Status Bar.
A yellow highlight to the Snap button indicates objects will be placed on the
Snap Grid as defined by the adjacent listbox. To change the Snap Grid, select
the desired value from the choices in the sub-menu. The current value will have a
yellow check to the left of the value.

 

To Move an object, left-click-drag the object to the desired position and release
the mouse to change the placement. As the mouse is being held, the cursor will
change to a 4-arrow symbol indicating a move is in progress. When the mouse is
released, the object will still be the Active Object to aid in further modifications.

 

When the mouse cursor is over a Grip (yellow boxes on the perimeter of an
object), a double-arrow will be displayed. Left-click any grip,  hold, and move the
mouse to change the size of the object. When the left-click is being held, the
mouse cursor will be a pointing finger. Release the mouse to apply the change.

 

As the mouse is moved when scaling, Visual displays different scales at the top
of a Drawing to aid in sizing to fit the Page. The blue size tag that will be used
as the scale when the mouse is released will have bold white text as in "10' " at
right.

 

As the mouse is moved when scaling an Image, Visual displays different the
resulting scale factor of the Image to aid in sizing to fit the Page. The blue size
tag shows the scale that will be used when the mouse is released.

 

Objects can be modified with Cut, Copy, and Paste as normal in Windows-
based applications. Delete removes the object without placing it on the Visual
Clipboard. Make the object the Active Object and select the appropriate button
from the Edit panel. Alternately, the Context-Sensitive Menu can be used to
access the commands.

 

Note that objects can be placed on top of other objects, which may be useful when Drawings contain a good deal of whitespace. See Context Sensitive Menus for information on controlling which
objects are in front of other objects with Send to Back and Bring to Front.
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11.4.4 Modifying Drawings
Once placed, Drawings can be modified in many ways.

To modify a Drawing, left-click the Drawing to be modified. Visual will highlight
the Drawing with a dashed border and provide grips.

 

Drawings are by default given a name that is placed below the Drawing on the
Page. This name can be moved by left-clicking it separately, and moving it with a
left-click-drag operation as should be expected. The text that appears (other than
the scale text) can be modified by using the advanced Properties tab in the
Sidebar; the Text field in the Content sub-section is where alternate text can
be input. The name can be deleted by highlighting it individually and clicking the
Delete button in the Ribbonbar or pressing the Del key.

 

The Properties tab is displayed in the Print Editor Ribbonbar. The Drawing
panel contains elements to modify the selected Drawing.

 

The View button initiates the same drop-down graphical menu used at initial
creation, and thus changes the view direction. Simply left-click the desired view
direction and the change is applied.
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The Scale checkbox tells Visual to apply a particular Scale to the Drawing. The
default for orthogonal views is to use a Scale. The default for isometric views is
to not use a Scale. Make selections from the combo boxes, type custom values
as desired, or use the grips as described below.

See http://en.wikipedia.org/wiki/Architect%27s_scale  and
http://en.wikipedia.org/wiki/Engineer%27s_scale for information on scaling
drawings.

 

Contours is a toggle button that turns on or off the display of Contour Lines.
This does not override the setting in the Design Environment; i.e. to display
Contour Lines in Print Editor, they must be turned on in the Design
Environment. The feature is on when the button is gold. See Setting and
Displaying Contours for more information.

 

Labels is a toggle button that turns on or off the display of Luminaire Labels.
This does not override the setting in the Design Environment; i.e. to display
Luminaire Labels in Print Editor, they must be turned on in the Design
Environment. The feature is on when the button is gold. See Luminaire Display
Options for more information.

 

Masks is a toggle button that turns on or off the display of Calculation Zone
Mask boundaries. This overrides the Design Environment setting if
necessary. See Masking Calculation Zones for more information.

 

Templates is a toggle button that turns on or off the display of Luminaire
Templates. This does not override the setting in the Design Environment; i.e.
to display Templates in Print Editor, they must be defined and turned on in the
Luminaire Schedule and Design Environment. The feature is on when the
button is gold. See Luminaire Display Options and Luminaire Templates for more
information.

 

Symbol is a toggle button that turns on or off the solid fill shading of Luminaire
Symbols. This can be useful in site lighting projects where the size of the project
dwarfs the luminaires and they can be hard to see. Note that turning this feature
on likely blocks the view of information "below" the luminaires; i.e. Calculation
Zone point illuminances.

 

Web is a toggle button that turns on or off the display of Photometric Webs for
all Luminaires. This overrides the display setting in the Design Environment
and will turn on Photometric Webs even if they are turned off there. See
Luminaire Display Options for information.
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Clicking the Layers button initiates the Drawing Layer Dialog that allows for
each Layer defined in the Design Environment to be turned on or off by
placing a check in the related box (to turn a Layer on). This can be used to
override Visibility settings in the Layer Manager.

Layers made Invisible in the Design Environment will be unchecked as is
shown at right for the Calculation Zones System Layer.

 

When the mouse cursor is over a grip (yellow boxes on the perimeter of an
object), a double-arrow will be displayed. Left-click any grip,  hold, and move the
mouse to change the size of the object. When the left-click is being held, the
mouse cursor will be a pointing finger. Release the mouse to apply the change.

 

As the mouse is moved when scaling, Visual displays different scales at the top
of a Drawing to aid in sizing to fit the Page. The blue size tag that will be used
as the scale when the mouse is released will have bold white text as in "10' " at
right.
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11.4.3 Working with Text-Based Objects
Regardless of where text occurs (Text, Notes, or text in part of an object), text is modified with the same methods.

To select text, left-click a Text object, a field in a table or Title Block, or text that is
part of another object. The selected text is highlighted for identification.

Text fields connected to data in the Design Environment cannot be edited for
content. For example, Luminaire Type information, Calculation Zone names, and
Calculation Zone statistical values.

 

Text can be edited by left-clicking the object (or field) once it is the Active Object (or
field). The mouse cursor changes to the standard I-bar used in Windows-based
applications when editing text. To close text editing of the object, simply left-click
anywhere in the Page Layout whitespace. For example, at right, a Luminaire
Schedule column header is modified.

 

 

Note that in this manual, "text" refers to alphanumeric characters. "Text" (when seen in bold) refers to the Text object that can be inserted.

 

Text Panel
The Text panel is shown in the Properties tab of the Ribbonbar whenever the Active Object contains a text component that can be modified with these features.

The Text panel provides access to the available formatting options for text in Visual.
Most functions and buttons are common to Windows-based applications.

Yellow highlighted buttons indicate currently selected options.

 

Font shows the currently selected style by name. Clicking the button initiates a sub-
menu showing the currently selected font and all available Windows system fonts.

 

Font Sizes shows the currently selected size.  Clicking the button initiates a sub-
menu showing the currently selected size in yellow and all available sizes.

 

Bold makes all text in the selected object bold.  
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Italic makes all text in the selected object have italic formatting.  

Underline makes all text in the selected object have an underline.  

Horizontal Alignment changes the alignment of all text in the selected object. Left,
center, and right alignment are available. A yellow highlighted button indicates the
currently selected option.

 

Vertical Alignment  changes the alignment of all text in the selected object. Clicking
the button initiates a sub-menu with top, middle, and bottom alignment options.

 

Font Color initiates a condensed version of the Color Dialog. See Using the Color
Dialog. The currently selected color is shown in the Color Dialog with a yellow
border.

The colored bar below the "A" on the button shows the currently selected color when
the dialog is collapsed. For example, red, green, and blue are shown at the far right.
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11.4.5 Working With Tabular Objects
Tabular objects (tables) in Visual Print Editor have common modification capabilities. This applies to Luminaire Schedule, Luminaire Locations, Statistics, Power Statistics, Surface
Schedule, and user-created Tables. Note that "tables" is the generic term used here, and Tables are the specific entity that can be inserted on a Page.

To modify a table, it must be made the Active Object by left-clicking it. The specific
location the mouse is clicked will place focus on one of the sub-elements of the table.
This may be one of the headers or a specific cell.

 

Left-clicking a particular field will put focus on that field for formatting. Visual highlights
the cell that the mouse is over for easier selection. Focus can be placed on other
fields by simply left-clicking them. This includes headers and table names.

 

The text in any cell can be formatted with the Text panel in the Print Editor
Ribbonbar. See Working with Text-Based Objects for more information.

 

Cell and table formatting (border, fill, etc) is modified with the Format panel. See
Using the Format Panel for more information.

 

Clicking the table name header will select the entire object for formatting. For example,
Border Color can be changed to blue.

Note: to change the fill of the title cell, select the title text and apply the formatting
desired, which has also been done in the example at right.

 

Formatting a single header row cell applies formatting to the entire header row.

When focus is placed on a header cell, Visual initiates the content editing mode, which
can be ignored and formatting can be applied as desired. At right the Fill for the header
row has been changed to blue.
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To format the cell borders for the entire table, click any content cell (i.e. not a header or
title cell) and apply formatting as desired.

At right the Border Color for the data grid has been changed to blue.

 

Clicking the Hide button on the far left of a row will collapse the row and make it
invisible.

To make the row visible again, hover the mouse over one of the adjoining rows and
click the Unhide button that will appear when rows are hidden. This function
Unhides all rows.

 

Column widths can be changed individually by placing the mouse cursor in the header
row at the junction between two columns. The mouse cursor will change to a double
left-right arrow as is customary in Windows-based applications.

Row height cannot be edited as such; height is determined by the content.

 

The number of rows displayed in a tabular object can be increased or decreased by
using a left-click-drag operation to move the Rows button up or down. The mouse
cursor changes to a double arrow as is customary in Windows-based applications.

 

Once a table is selected, the Properties tab is displayed in the Print Editor
Ribbonbar.

The Text panel is displayed to modify text. See Working with Text-Based Objects.

A table panel will be displayed at the far-right end of the Ribbonbar that will have a
label equal to the object type selected.

 

Columns initiates a sub-menu that shows all available columns and the currently
visible columns as indicated by blue checkmarks.

Left-click a column name to either make it visible or invisible depending on the current
state as indicated by the checkmark.

See the manual sections for particular objects for a listing of columns for each object
type. At right, the sub-menu for a Power Density Statistics table is shown.
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Rows initiates a sub-menu with options to manipulate entire rows. The impact of
each choice is obvious based on the name.

When a standard tabular object is selected, some options are not valid. For example a
Luminaire Schedule row could not be inserted without defining a new Luminaire
Type in the Design Environment.

When a Table is selected, content is fully customizable, so Visual activates all options
as seen at far right.

 

Export initiates the standard Windows Save As Filename dialog for specification of a
filename and location to save a Microsoft Excel (*.XLS) format file of the content of the
Active Object.

Depending on specific systems, Microsoft Excel may produce a warning message
when the exported file is opened. It is fine to ignore this "trusted source" message.

 

When a right-click is issued on a tabular object, Visual adds a section near the top of
the Context-Sensitive Menu specific to the manipulation of tables. At right, the
example menu is related to a Surface Schedule; the blue bar will indicate which
type of object was clicked.

Add Column - add an unnamed column related to where the mouse was clicked

Hide Column [column name] - hide the current column; [column name] will change
depending on the column selected.

Hide Group [group name] - hide the entire group of columns of which the currently
selected column is part; [group name] will change depending on the object type and
column selected.

Expand All Rows - expand all rows that have been Hidden or opens sub-luminaire
definitions for a multi-head Luminaire Type when a Luminaire Schedule has
been clicked; See Luminaire Schedule.

Collapse All Rows - collapse all sub-luminaire definitions for a multi-head
Luminaire Type when a Luminaire Schedule has been clicked; See Luminaire
Schedule.

 

To scale a tabular object (which linearly increases or decreases content including font
size, use the grips to left-click-drag: Left-click the mouse on a yellow grip, hold the
mouse button, and drag until the desired size or scale is achieved.
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11.4.6 Using the Image Preview
The Image Preview provides an interface to modify some properties of an Image.

Once inserted, an Image can be modified using the Image button on the Properties
tab of the Print Editor Ribbonbar that is initiated after left-clicking the Image.

 

The Image button is dual-function. Left-clicking the lower portion initiates a sub-menu
with three choices:

Insert - initiates a file selection dialog to choose a file or to change the file
associated to the Image.

Modify - initiates the Image Preview Dialog; the same as clicking the upper half
of the button.

Clear - removes the associated Image file. Note that the title text will remain
unchanged.

 

Clicking the upper portion of the button initiates the Image Preview Dialog.

Browse - initiates a file selection dialog to change the file associated to the Image.

Crop - reduces the Image to a previously selected area. First left-click to start
defining a window and then left-click a second time to complete the window. Visual
shows the selected area with a dashed border. Click the Crop button to apply the
command.

Cancel - exits the dialog without any changes.

Accept - exits the dialog and applies changes.

File Menu - contains Open and SaveAs commands. This can be useful to save
Product Images from the Acuity Brands Database.

Edit Menu - contains Cut, Copy, Paste, and Clear (same as the button)
commands.

Tools Menu - contains Rotate, Crop (same as the button), and Reflection Effect
commands. The Reflection Effect provides augmentation with a horizontal mirror
line and an image modification that mimics a reflection.

Stretch Image to Fit - enlarges the image without changing aspect ratio.
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Other parameters can be modified in the Format Panel.
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11.4.7 Using the Format Panel
The Format panel is shown in the Properties tab of the Ribbonbar whenever an object has been selected in the Page Layout. See 7.2.4 Selecting Objects for information on making an
object the Active Object.

The Format panel provides access to the available formatting options for objects in
Visual. Most functions and buttons are common to Windows-based applications.  

Templates initiates a sub-menu that allows the Active Object to be saved as the
default to be used for that object type or simply as a Template as discussed in 7.6
Saving Templates and Defaults.

 

Properties launches the Properties bar on the right of the screen.  

Bring To Front moves the Active Object in front of all other objects on a Page.  

Send To Back moves the Active Object behind all other objects.  

Lock constrains the position of the Active Object so it cannot be moved. This button
is a toggle button in that when selected it will be highlighted in yellow and is then on.
Clicking the button again will turn off the feature. Locked objects will have a lock
symbol in the upper-left corner when they are made the Active Object.

 

Border Thickness initiates a sub-menu that provides various thickness options.
Thickness increases by one pixel per choice. The currently selected option is shown
with a blue highlight.

The button graphic shows the currently selected Border Thickness. Color does not
change.
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Border Color initiates a condensed version of the Color Dialog. See Using the
Color Dialog. The currently selected color is shown in the Color Dialog with a yellow
border.

The colored bar on the button shows the currently selected color when the dialog is
collapsed. For example, red, green, and blue are shown at the far right.

 

Fill initiates a condensed version of the Color Dialog. See Using the Color Dialog.
The currently selected color is shown in the Color Dialog with a yellow border.

The colored bar on the button shows the currently selected color when the dialog is
collapsed. For example, red, green, and blue are shown at the far right.

 

Image is a dual-function button that initiates a sub-menu or launches the Image
Preview.

Complete functionality is described in 7.4.5 Using the Image Preview
 

Some Format panel buttons will not be active for certain object types: Fill is not valid for an Image and is inactive, Image is not valid for a tabular object and is inactive, etc.
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11.5 Prin�ng
Once Pages include all desired objects and have been appropriately organized and formatted, Print completes the process by making paper or PDF versions of the Pages.

The Print command is accessed from the Home tab of the Print Editor
Ribbonbar. Additionally, the command can be found on the File menu and in the
Quick Access Toolbar.

 

Clicking the Print button initiates the Print Dialog.

The current Page (shown in the Page Layout Window) will automatically be
selected as the sole Page for printing.

 

The Select Pages pane shows all Pages and the printer associated to it. Left-click
the box next to a Page to select it for printing.

Alternately, click Select All to choose all Pages.

 

Clicking the Page name places a preview in the Preview Pane.

The bottom of the Preview Pane includes text describing the selected printer, paper
size name, and paper size numerically.

At right, two previews are shown for two different Setup scenarios.

 

The Copies textbox allows for the increase and decrease of the number of copies  
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with the up and down arrows respectively. Alternately, a numeric value may be input to
the textbox.

Click Print to execute the command. Click Cancel to exit without printing.  

See Creating a Page for information on changing printer associations and settings.

file:///C:/Users/Eric/AppData/Roaming/verychmzip/Chapter_11_Print_Editor/Working_in_Print_Editor/11.2.1_Creating_a_Page.htm


11.6 Saving Templates and Defaults
Objects can be saved as the default object to be used for the related object type and can be saved as named Templates for use in common scenarios. "Default" means that the Page or object
will be used to define new insertions. "Template" means that the definition is saved to be used later if desired. The process for saving defaults and Templates is similar for Pages and objects; the
process is discussed individually below..

Page Templates and Defaults

To save a complete Page, as a default or Template, the Page must be the Active
Page in the Page Layout Window. Select the Page from the Print Editor
Sidebar.

See Sidebar for information on selecting specific Pages.

 

To save a complete Page as the default, select Save this page as the default page
from the bottom of the dialog that results from clicking the New Page button on the
Page panel of the Print Editor Ribbonbar or the New Page button in the
Sidebar.

 

To save a complete Page as a template, select Save this page as a template from the
bottom of the dialog that results from clicking the New Page button on the Page
panel of the Print Editor Ribbonbar or the New Page button in the Sidebar. A
dialog will be initiated to allow for naming of the Template.

 

See Manipulating Pages for information on using and managing Page Templates.

 

Object Templates and Defaults
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To make an object (for example a Luminaire Schedule or Note) a default or a
Template, it must be made the Active Object.

See Selecting Objects for information on selecting objects.

 

To save any object as a default, select Save as Default from the sub-menu initiated
after clicking the Templates button on the Format panel of the Print Editor
Ribbonbar.

 

To save an object as a Template, select Save as User Template from the sub-menu
initiated after clicking the Templates button on the Format panel of the Print Editor
Ribbonbar. A dialog will be initiated to allow for naming of the Template.

 

See Templates for information on using and managing object Templates.
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